hulika

Author Topic: PM Loading Issues and Solutions *merged*  (Read 37292 times)

Offline jcv

  • Regular Member
  • ***
Re: Content Encoding Error
« Reply #75 on: August 22, 2008, 09:31:29 PM »
yung philmusic.com na page lang pala ayaw mag open. nag try ako ng talk.philmusic.com, eto gumagana na. weird

Offline samsa

  • Philmusicus Noobitus
  • *
Re: i cant enter classifieds guitars... why?
« Reply #76 on: September 28, 2008, 03:44:57 PM »
You need to login first...

Offline melody_guitar

  • Veteran Member
  • ****
Re: i cant enter classifieds guitars... why?
« Reply #77 on: October 02, 2008, 12:43:01 PM »
the TS knows how to log in because he is a very long time active member here...
Available Guitarist for bands, Showbands/variety music, acoustic etc../color]
Contact: 0917-388-0169

Offline drummerlover33

  • Philmusicus Noobitus
  • *
Not able to view pictures in the forums..?
« Reply #78 on: October 08, 2008, 10:12:04 AM »
Mga sir! For some reason po hindi ako makaview ng pictures sa forums. Lalabas lang yung picture loading box tapos bigla nalang siya mawawala. Does anyone have a suggestion on how to fix my problem? I'm using Mozilla Firefox.

Thanks po!  :mrgreen:
I'm convinced that Chopin too, would dig Samba if he had the chance to groove!

Offline Dugs3

  • Veteran Member
  • ****
Re: Not able to view pictures in the forums..?
« Reply #79 on: October 08, 2008, 04:10:13 PM »
Kung sa office ka nagb-browse sa PhilMusic , malamang na yung ibang pics will not show . Kung browser , as far as I know may issues talaga with other browsers so stick with Internet Explorer na lang ...  :-D


Offline drummerlover33

  • Philmusicus Noobitus
  • *
Re: Not able to view pictures in the forums..?
« Reply #80 on: October 10, 2008, 07:32:04 PM »
ok thanks po sir  :-D
I'm convinced that Chopin too, would dig Samba if he had the chance to groove!

Offline Dugs3

  • Veteran Member
  • ****
Re: Not able to view pictures in the forums..?
« Reply #81 on: October 11, 2008, 01:59:56 AM »
Not a problem ... Enjoy viewing pictures !

Offline ytse_neil

  • Philmusicus Addictus
  • *****
The page cannot be displayed
« Reply #82 on: October 15, 2008, 10:03:27 PM »
Everytime na maglolog ako sa www.philmusic.com this page cannot be displayed madalas lumalabas di po tulad ng dati na madalang lang ngayon po halos kada punta ko..

Mga mods tanong ko lang po...Banned na ba ako??? :cry:
« Last Edit: October 18, 2008, 06:39:17 PM by ytse_neil »
Please check and like our bandpage on facebook: https://www.facebook.com/pages/Bonifacio-Republic

Offline paranoid

  • Philmusicus Addictus
  • *****
Re: This page is cannot be displayed..
« Reply #83 on: October 16, 2008, 03:09:20 PM »
I'm also experiencing this.. Lagi ako nagrereload ng page. Sa "New replies to your post" naman laging "An Error Has Occurred!
The server is currently under high stress. Please try again shortly."

Offline xavier

  • Philmusicus Addictus
  • *****
Re: This page is cannot be displayed..
« Reply #84 on: October 17, 2008, 01:25:58 PM »
it happens  :lol:
(☞゚∀゚)☞

Offline marzi

  • Ang Na Ang Na!
  • Philmusicus Supremus
  • ******
Re: This page is cannot be displayed..
« Reply #85 on: October 17, 2008, 08:55:47 PM »
Thread title:

ThisThe page is cannot be displayed..
I turn myself into a monster to fight against the monsters of the world.

Earth Crisis - Nemesis

Offline jhaystrat

  • Philmusicus Addictus
  • *****
Is it only me?
« Reply #86 on: November 14, 2008, 01:23:23 PM »
Mga sir/mam question lang po

50-70% of  the time na sinusubukan ko pumunta sa philmusic lagi po

"page cannot be displayed"

address that im using is http://talk.philmusic.com/

ask ko lang baka is only on my end or is this happening to most users din. ok lang naman sakin i can live with it (ung mga error that im getting) naman kung ganun talaga but if there is something on my end na pwede ko gawin to lessen the error gagawin ko sana  :-D

salamats po ng marami 

Offline paranoid

  • Philmusicus Addictus
  • *****
Re: Is it only me?
« Reply #87 on: November 14, 2008, 02:43:24 PM »
Depende kasi sa bandwidth yan bro. Kapag sobrang daming nagpopost simultaneously, nagiging busy talaga yung server. ;)

Offline jhaystrat

  • Philmusicus Addictus
  • *****
Re: Is it only me?
« Reply #88 on: November 14, 2008, 03:38:04 PM »
Depende kasi sa bandwidth yan bro. Kapag sobrang daming nagpopost simultaneously, nagiging busy talaga yung server. ;)

pwede nga ren. thanks bro  :-)

Offline KitC

  • Prime Moderator
  • *****
Re: Is it only me?
« Reply #89 on: November 14, 2008, 05:31:37 PM »
Try to avoid posting unneeded polls. I'm thinking this is partly responsible for the sluggish response of the site.
Sonar 4.04PE/5.2PE/7.02PE/8.31 PE, Project 5 v2.5.1, EmulatorX 1.5, Cubase SL2, Ableton Live 7.14,  Intel Q6600 MSI P43 Neo 4Gb Crucial Ballistix Tracer DDR2-800, Emu 1820m, Yamaha DSP Factory, Terratec DMX 6fire

Offline jhaystrat

  • Philmusicus Addictus
  • *****
Re: Is it only me?
« Reply #90 on: November 14, 2008, 06:26:13 PM »
Try to avoid posting unneeded polls. I'm thinking this is partly responsible for the sluggish response of the site.

never had  :-)

Offline KitC

  • Prime Moderator
  • *****
Re: Is it only me?
« Reply #91 on: November 17, 2008, 09:25:25 AM »
I'm not refering to you, per se, but I have been removing a LOT of unneeded polls for some time now... and that's the ones I DO notice. If the polls do not have an end date, then the system is forever taking count of responses. Definitely a hit on resources, IMO.
Sonar 4.04PE/5.2PE/7.02PE/8.31 PE, Project 5 v2.5.1, EmulatorX 1.5, Cubase SL2, Ableton Live 7.14,  Intel Q6600 MSI P43 Neo 4Gb Crucial Ballistix Tracer DDR2-800, Emu 1820m, Yamaha DSP Factory, Terratec DMX 6fire

Offline jhaystrat

  • Philmusicus Addictus
  • *****
Re: Is it only me?
« Reply #92 on: November 17, 2008, 09:51:30 AM »
feasible point sir :-)

i understand that the server might be having a hard time retrieving data from your database server due to a lot of reasons

maybe the read/write locks of data retrieval/posting can be changed but i know less with web programs :lol:

thanks for the response sir kit. it has been better this past couple of days  :-D

Offline Pathos

  • Philmusicus Noobitus
  • *
Problem loading TALK@Philmusic webpage
« Reply #93 on: December 27, 2008, 06:34:43 AM »
I don't know if its just our connection (but I'm quite sure it's not since I've tried viewing other webpages and reading and posting in other "busy" forums) but the following happens:

1) The TALK@philmusic webpage often fails to load and gives me an error loading page dialogue (no matter how many times I reload and re-start the browser)

2) When I post, after clicking "POST" button...it gives me a blank page and nothing happens after even after one minute (page doesn't show). When I check the thread again...even on the next day...my post-reply doesn't show in that thread topic at all...this has happened several times already.

3) When I try to post, clicking on POST would stay on the message/reply-composition page and nothing would happen.

Could it be possible that servers for TALK@Philmusic is not enough?
Casio Privia PX-320, Samson Graphite 49 MIDI Controller, E-mu XMidi 2x2 ports, Proteus X software soundmodule, Pianoteq v. 4.5, AMD Phenom II x4-based DAW, M-Audio Audiophile 2496 card

Offline knightburn

  • Forum Fanatic
  • ****
Re: Problem loading TALK@Philmusic webpage
« Reply #94 on: December 30, 2008, 09:51:29 AM »
I hope the MODs can respond to this since this exact problem happens to me even using alternate browsers. Clearing the cache or cookies won't do any good.
Psalms 33:3 - Sing unto him a new song; play skilfully with a loud noise.

Ibanez SAS32FM, Washburn Mercury, Ibanez DE7, DOD FX17, MiAudio Crunchbox, Small Clone, Boss RV3, Digitech BadMonkey, Vox 847A, Zoom TriMetal, Fulldrive MOSFET

Offline burnthyfret

  • Philmusicus Addictus
  • *****
Re: Problem loading TALK@Philmusic webpage
« Reply #95 on: January 03, 2009, 01:31:42 PM »
same case here. and i'm also just wondering if there's anything we could do to help PM. :-)

Offline slash59

  • Veteran Member
  • ****
bakit lagi nalang ayaw magload nang philmusic?
« Reply #96 on: January 07, 2009, 06:14:45 PM »
mga mods..


nakakainis naman na po na hindi po maayos yung hindi pag loload nang maayus nang philmusic..
pag nag click ka nang thread..ang lumalabas blank thread po..
pag magpopost po ganun din kelangan pa iresend yung message..

tapos lagi nalang unanble to connect..


mabigyan pansin naman po sana ito nang mga mods...


thanks po!
Gears:Custom LP,epiphone les paul(tobaco burst),boss ds1,rocktron zombie distortion,boss dd3,
danelectro fab chorus,korg pitchblack tuner,BOSS CE-5 chorus ensemble,BOSS SD-1,vox wah,behringer EQ,ibanez tube screamer(moded),Mg30dfx amp,laney

Offline ilbianconerri_magajes

  • Senior Member
  • ***
Re: bakit lagi nalang ayaw magload nang philmusic?
« Reply #97 on: January 07, 2009, 06:39:09 PM »
yes mods i'd also like to bring up the same issue, almost every message i post or reply to (including this one) took at least 3 clicks of the refresh button to send, i can rarely open the home page, and if ever i do i can almost never check the topics inside, as well i'd like to say also the the search options is never available for use
Enough watts in my amp to destroy a house with one chord

Offline wiccan8888

  • Philmusicus Addictus
  • *****
Re: bakit lagi nalang ayaw magload nang philmusic?
« Reply #98 on: January 09, 2009, 01:48:11 PM »
pa refresh refresh(F5) lang, minsan nadadaan ko naman at nairaraos sa paganun ganun.

Offline paranoid

  • Philmusicus Addictus
  • *****
Re: bakit lagi nalang ayaw magload nang philmusic?
« Reply #99 on: January 09, 2009, 08:07:21 PM »
Mahina talaga bandwidth ng PhilMusic. Kaya tama si sir wiccan8888, refresh lang ng refresh. :)