hulika

Author Topic: Setting up your PC for Recording  (Read 145953 times)

Online walanakamingyelo

  • Forum Fanatic
  • ****
Re: Setting up your PC for Recording
« Reply #1375 on: January 25, 2018, 06:48:54 PM »
Yun lang kung mabenta agad yung Mixer at di maunang mabili ng iba yung interface.  :cry:

You got PM Sir :)
Heart, Mind, Hands

Offline fender101

  • Forum Fanatic
  • ****
Re: Setting up your PC for Recording
« Reply #1376 on: January 28, 2018, 07:52:06 PM »
https://soundcloud.com/iamjeshaiah/cryin-unfinished-joe-satriani-cover

Unang sample (unfinished) record ko using reaper and me80 as interface and effects. Beginner pa medyo hihi.

Ps. Medyo nahirapan ako magrender sa reaper. Unable to render to mp3 daw kaya napilitan akong .WAV na lang. How can i solve?

Try mong gumamit ng IR Cab Sim na VST tulad ng LeCab 2 freeware naman yun and keep on rockin'! baka ikaw ang maging pinoy Lari Basilio :mrgreen:
https://soundcloud.com/don-james-delosreyes

Ref/s: skeletonboy, manok, DevilMay, hahaha!, mawts_gwaps, bwizett, moncseb, Overture, etc...

Online Screamous

  • Veteran Member
  • ****
Re: Setting up your PC for Recording
« Reply #1377 on: March 24, 2018, 03:09:42 PM »
Hi,

I'm currently experiencing problems with my audio interface right now,

Laptop: Asus ROG GL702VMK

Audio Interface: Tascam US-366

it came with a free trial Cubase 6,

I was able to install the software of the Tascam with it's recent firmware (tingin ko ito yung DAW nya? not sure)
then Cubase, pero when I try to record from Cubase, kahit naririnig ko yung guitar thru my headphones na nkasaksak sa Tascam,
even if I tried recording like 5 seconds to test if there's any sound coming out recording with Cubase, wala, so I dunno if san ako mali?

it's my first doing this tho'  :eek:

super appreciated ko yung tulong and assistance po ninyo ^_^

Masters are once an apprentice

Online jake z

  • Forum Fanatic
  • ****
Re: Setting up your PC for Recording
« Reply #1378 on: March 25, 2018, 07:47:53 AM »
May wave form ba  sa track pag nagrerecord  ka or wala talaga?

Online Boxedking

  • Philmusicus Addictus
  • *****
Re: Setting up your PC for Recording
« Reply #1379 on: March 25, 2018, 12:46:39 PM »
Yung monitor sound ng interface naririnig mo tapos walang signal na pumapasok sa Cubase. Malamang may maling connection o routing ng signal path yan.
www.soundclick.com/viruprison | www.soundcloud.com/lei-guitarist

Don't let the gearhead kill the musician in you. Philmusic s/b PhilGEAR


Online CeL1916

  • Philmusicus Addictus
  • *****
Re: Setting up your PC for Recording
« Reply #1380 on: March 26, 2018, 03:17:38 AM »
This maybe ba basic but did you "arm" the track?
PM Transaction References: Rmansh/Miong_Magno/Pentagram_x/Julandmic09/Vanhatred/Liway77/cyrus2477/jracz_28/ichigo02/
thenameisjm/teddy_munoz/Xelly/haha/ekoy08/kalel_23/sensei_24/lucky/drahcirnna24/r_chino/ilikecarrots

Online robinonibor

  • Forum Fanatic
  • ****
Re: Setting up your PC for Recording
« Reply #1381 on: March 26, 2018, 07:51:48 AM »
pang mayaman laptop nito

Online Jellybean

  • Veteran Member
  • ****
Re: Setting up your PC for Recording
« Reply #1382 on: March 26, 2018, 12:48:48 PM »
Hi,

I'm currently experiencing problems with my audio interface right now,

Laptop: Asus ROG GL702VMK

Audio Interface: Tascam US-366

it came with a free trial Cubase 6,

I was able to install the software of the Tascam with it's recent firmware (tingin ko ito yung DAW nya? not sure)
then Cubase, pero when I try to record from Cubase, kahit naririnig ko yung guitar thru my headphones na nkasaksak sa Tascam,
even if I tried recording like 5 seconds to test if there's any sound coming out recording with Cubase, wala, so I dunno if san ako mali?

it's my first doing this tho'  :eek:

super appreciated ko yung tulong and assistance po ninyo ^_^

Maybe your interface is not recognized by your DAW.
You can check the audio device/driver on your DAW, and it should be the driver for your Tascam and not the default mic/speakers of your laptop.

Online Screamous

  • Veteran Member
  • ****
Re: Setting up your PC for Recording
« Reply #1383 on: March 26, 2018, 12:59:13 PM »
Maybe your interface is not recognized by your DAW.
You can check the audio device/driver on your DAW, and it should be the driver for your Tascam and not the default mic/speakers of your laptop.


:wave: hi sir jellybean, my audio device is set to Tascam, and when I do direct recording like the default recorder of the computer,
pero when I try recording with Cubase 6, I can't hear anything, i'm not sure tho' if tama yung gnagawa ko or bka may iba pang dapat gawin?
Masters are once an apprentice

Online Jellybean

  • Veteran Member
  • ****
Re: Setting up your PC for Recording
« Reply #1384 on: March 26, 2018, 01:05:26 PM »


:wave: hi sir jellybean, my audio device is set to Tascam, and when I do direct recording like the default recorder of the computer,
pero when I try recording with Cubase 6, I can't hear anything, i'm not sure tho' if tama yung gnagawa ko or bka may iba pang dapat gawin?
Iím not familiar with how to check the audio device in Cubase because I use Reaper but in Reaper you have to manually assign the audio device for Reaper to recognize the interface. I have to do this even if I already set my audio device for record and playback on the laptop as the interface. I ran into the same issue when I was starting. Also just make sure the track is ďarmedĒ although in reaper clicking record when no track is armed will result in an error message.


Sent from my iPhone using Tapatalk

Online Screamous

  • Veteran Member
  • ****
Re: Setting up your PC for Recording
« Reply #1385 on: March 26, 2018, 02:44:26 PM »
Iím not familiar with how to check the audio device in Cubase because I use Reaper but in Reaper you have to manually assign the audio device for Reaper to recognize the interface. I have to do this even if I already set my audio device for record and playback on the laptop as the interface. I ran into the same issue when I was starting. Also just make sure the track is ďarmedĒ although in reaper clicking record when no track is armed will result in an error message.


Sent from my iPhone using Tapatalk

ohhh, sige sir jellybean, I think I have Reaper, might as well try it, I just thought of using Cubase bec. my Tascam audio interface came with it.
Masters are once an apprentice