hulika

Author Topic: help!amp problem!  (Read 3300 times)

plreievvaotne

  • Guest
help!amp problem!
« on: March 10, 2007, 05:01:20 AM »
 i'm having some problems with my tube amp.meron akong naririnig na parang cracking sound sa speaker nya lalo na pag lower notes na yung tinutugtog ko.den after a few seconds kapag masyado ako nakababad sa mga low notes mas madalas yung cracking sound tapos biglang nawawalan na ng sound.tapos para tumunog ulit,kelangan ko pa patayin yung power for a few seconds.

ano kaya yng problema?yung tubes b?o hindi lang kaya ng speaker yung babad na low frequency kaya parang bumibigay?by the way,my amp is a peavy classic 30 combo with 1x12 speaker.
patulong naman mga sir.. :oops:



Offline greasykid

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #1 on: March 10, 2007, 05:47:38 AM »
Parang maraming beses ko nang narinig yung ganyang problema sa Peavey Classic 30.

Offline emil_murillo

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #2 on: March 10, 2007, 08:35:14 AM »
i'm having some problems with my tube amp.meron akong naririnig na parang cracking sound sa speaker nya lalo na pag lower notes na yung tinutugtog ko.den after a few seconds kapag masyado ako nakababad sa mga low notes mas madalas yung cracking sound tapos biglang nawawalan na ng sound.tapos para tumunog ulit,kelangan ko pa patayin yung power for a few seconds.

ano kaya yng problema?yung tubes b?o hindi lang kaya ng speaker yung babad na low frequency kaya parang bumibigay?by the way,my amp is a peavy classic 30 combo with 1x12 speaker.
patulong naman mga sir.. :oops:

Pag may distortion o wala?

Kung walang distortion or overdrive, nawawala din ba yung crackle na medyo ipit yung tunug?
« Last Edit: March 10, 2007, 09:47:42 AM by emil_murillo »

Offline dvd9

  • Veteran Member
  • ****
Re: help!amp problem!
« Reply #3 on: March 10, 2007, 10:37:02 AM »
-check your guitar cables
-check your gadget cables
-check your speaker or atleast you can try other speaker to see if the sound prob will still occur
If symptoms persist consult your doctor  :evil: :-D

Offline dvd9

  • Veteran Member
  • ****
Re: help!amp problem!
« Reply #4 on: March 10, 2007, 10:38:21 AM »
I had a problem like this before and it turns out to be a bad cable between stompboxes :wink:
« Last Edit: March 10, 2007, 07:58:35 PM by dvd9 »


plreievvaotne

  • Guest
Re: help!amp problem!
« Reply #5 on: March 10, 2007, 01:24:32 PM »
i'm having some problems with my tube amp.meron akong naririnig na parang cracking sound sa speaker nya lalo na pag lower notes na yung tinutugtog ko.den after a few seconds kapag masyado ako nakababad sa mga low notes mas madalas yung cracking sound tapos biglang nawawalan na ng sound.tapos para tumunog ulit,kelangan ko pa patayin yung power for a few seconds.

ano kaya yng problema?yung tubes b?o hindi lang kaya ng speaker yung babad na low frequency kaya parang bumibigay?by the way,my amp is a peavy classic 30 combo with 1x12 speaker.
patulong naman mga sir.. :oops:

Pag may distortion o wala?

Kung walang distortion or overdrive, nawawala din ba yung crackle na medyo ipit yung tunug?

kapag nakarekta yung guitar sa amp wala problema.kahit nakadist o clean channel ok lang.pero pag ginamitan ko na ng fx dun na nagkakaron ng problema.kahit naka clean at sobra baba ng level nagka crack pa din tapos nawawalan ng sound.



Offline greasykid

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #6 on: March 10, 2007, 02:13:56 PM »
Uhhhhm...  Hindi kaya yung effects ang may sira?  O kaya cables, tignan mo rin.

Offline emil_murillo

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #7 on: March 10, 2007, 06:53:52 PM »
i'm having some problems with my tube amp.meron akong naririnig na parang cracking sound sa speaker nya lalo na pag lower notes na yung tinutugtog ko.den after a few seconds kapag masyado ako nakababad sa mga low notes mas madalas yung cracking sound tapos biglang nawawalan na ng sound.tapos para tumunog ulit,kelangan ko pa patayin yung power for a few seconds.

ano kaya yng problema?yung tubes b?o hindi lang kaya ng speaker yung babad na low frequency kaya parang bumibigay?by the way,my amp is a peavy classic 30 combo with 1x12 speaker.
patulong naman mga sir.. :oops:

Pag may distortion o wala?

Kung walang distortion or overdrive, nawawala din ba yung crackle na medyo ipit yung tunug?

kapag nakarekta yung guitar sa amp wala problema.kahit nakadist o clean channel ok lang.pero pag ginamitan ko na ng fx dun na nagkakaron ng problema.kahit naka clean at sobra baba ng level nagka crack pa din tapos nawawalan ng sound.




So kahit dist ng amp ok lang walang signal loss.  Mukhang tama sila sir dvd9 at sir greasykid.  Yup! I also had that kind of problem before.  Start with the patch cables and Long cables connected to the Fx.  Galaw-galawin mo sir or ikot-ikot lang.  Or replace another cables (patch and long) with the same FX.  Or replace the FX with another one and try the old cables (patch and long) you're using before.  To see if it's the cables or the FX.   :?

Offline Shekoski

  • Veteran Member
  • ****
Re: help!amp problem!
« Reply #8 on: March 10, 2007, 08:24:02 PM »
The input to either your guitar or amp might be loose. Try using a different cable. Hope I helped. :-D

Offline Shekoski

  • Veteran Member
  • ****
Re: help!amp problem!
« Reply #9 on: March 10, 2007, 08:26:10 PM »
The input to either your guitar or amp might be loose. Try using a different cable.

It could be the speaker rin or a cold tube.

Hope I helped. :-D

Chito

  • Guest
Re: help!amp problem!
« Reply #10 on: March 10, 2007, 08:28:04 PM »
Quote
kapag nakarekta yung guitar sa amp wala problema.kahit nakadist o clean channel ok lang.pero pag ginamitan ko na ng fx dun na nagkakaron ng problema.kahit naka clean at sobra baba ng level nagka crack pa din tapos nawawalan ng sound.

There's your problem. What effects are you using?

Online vantonilin

  • Senior Member
  • ***
Re: help!amp problem!
« Reply #11 on: July 31, 2014, 04:54:33 PM »
Hello. I have a tube amp with no bypass switch. When I turn on the amp it makes a few crackling sounds and then one squeel. After that okay to use na yung amp. Is this normal for a Tube amp during the first 10 secs after turning it on?

Offline bryanarzaga

  • Philmusicus Supremus
  • ******
Re: help!amp problem!
« Reply #12 on: July 31, 2014, 08:08:42 PM »
Hello. I have a tube amp with no bypass switch. When I turn on the amp it makes a few crackling sounds and then one squeel. After that okay to use na yung amp. Is this normal for a Tube amp during the first 10 secs after turning it on?

http://www.geofex.com/ampdbug/squeal.htm

Online vantonilin

  • Senior Member
  • ***
Re: help!amp problem!
« Reply #13 on: July 31, 2014, 09:34:01 PM »
Thanks Bryan! Strange, no mods have been done to my amp, nor has it been dropped. One month pa lang I heard the squeel na. :oops:

Offline bryanarzaga

  • Philmusicus Supremus
  • ******
Re: help!amp problem!
« Reply #14 on: August 03, 2014, 10:48:14 AM »
Thanks Bryan! Strange, no mods have been done to my amp, nor has it been dropped. One month pa lang I heard the squeel na. :oops:

tube life is always uncertain, just buy some backup tubes

Offline sonjaycisfran

  • Philmusicus Noobitus
  • *
Re: help!amp problem!
« Reply #15 on: August 12, 2014, 04:53:02 AM »
Hi may problema rin yung blues junior ko ilang weeks old palang. Cant play beyond 3-4hrs kasi nag iiba yung tone parang weak fuzzy sound. Pero if off ng ilang oras then on ulit nawawala. And may nag rattling sound if nilalaksan ang vol and master beyond 4. No pedals in between. Help?

Offline randymarsh

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #16 on: August 12, 2014, 05:34:59 AM »
Hi may problema rin yung blues junior ko ilang weeks old palang. Cant play beyond 3-4hrs kasi nag iiba yung tone parang weak fuzzy sound. Pero if off ng ilang oras then on ulit nawawala. And may nag rattling sound if nilalaksan ang vol and master beyond 4. No pedals in between. Help?

bad tubes
nuno : n4 2.0 n4esa, n4vintage, n4 silver sparkle, n5, n6, n7, n8esa
etc : yjm, axis, jp6, jpxi, jp12, jp13, lp 58 vos, lp 57 ri, lp standard, lp trad, am strat, am tele deluxe, jem7v, uv777, rg prestige, j custom, deluxe reverb, vai legacy, jcm900, axefx

Online vantonilin

  • Senior Member
  • ***
Re: help!amp problem!
« Reply #17 on: September 27, 2014, 11:44:23 AM »
Mga bossing tanong ko lang kung normal sa amp (tube) na may output kahit naka sagad (pababa) na ang volume.

May mabibilhan ba ng Groove tubes dito sa Pinas?

Offline jm the mute

  • Philmusicus Addictus
  • *****
Re: help!amp problem!
« Reply #18 on: September 29, 2014, 01:25:02 PM »
have you tried cleaning your tube socket contacts and tube pins? they're not gonna clean up all by themselves.

if your using a head + cab configuration, try cleaning the amp cable plugs too. use electronic contact cleaners...NOT WD40.
"there is a fine line between art and mukhang T-A-N-G-A"

https://soundcloud.com/jm-the-mute

Online johnravacio

  • Regular Member
  • ***
Re: help!amp problem!
« Reply #19 on: September 30, 2014, 05:03:11 PM »
Mga bossing tanong ko lang kung normal sa amp (tube) na may output kahit naka sagad (pababa) na ang volume.

May mabibilhan ba ng Groove tubes dito sa Pinas?

RJ Megamall has Groove Tubes. You may also want JJ Tubes which are available at epektos.com.

TADs can be purchased at Lyric as well.
good judgement comes from experience and a lot of that comes from bad judgement...